Project

General

Profile

Actions

Bug #5792

closed

Can't Delete Crash Report - Non English Language

Added by NOYB NOYB over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
Web Interface
Target version:
Start date:
01/21/2016
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.3
Affected Architecture:

Description

Cannot delete crash report in non English language.

It just won't go away unless language switched to English.

https://forum.pfsense.org/index.php?topic=105690.0

Actions #1

Updated by Chris Buechler over 5 years ago

  • Category set to Web Interface
  • Status changed from New to Confirmed
  • Target version set to 2.3
Actions #2

Updated by Jim Thompson over 5 years ago

  • Assignee set to Renato Botelho
Actions #3

Updated by Phillip Davis over 5 years ago

PR https://github.com/pfsense/pfsense/pull/2501
But also I don't understand why the change is needed - to me the existing code looks like it should pass untranslated literal strings "Yes" and "No" with the submit.

Actions #4

Updated by Renato Botelho over 5 years ago

  • Status changed from Confirmed to Feedback
  • % Done changed from 0 to 100

Should be OK now

Actions #5

Updated by Phillip Davis over 5 years ago

Yep, code is cleaner after PR https://github.com/pfsense/pfsense/pull/2505
If I had actually read the original code and let it sink into my brain, things would have been much clearer :)

Actions #6

Updated by NOYB NOYB over 5 years ago

Fixed it for me. Thanks.

Actions #7

Updated by Renato Botelho over 5 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF