Project

General

Profile

Bug #6528

The captive portal cannot be used on interface lan since it is part of a bridge but works anyway

Added by Orsiris de Jong about 3 years ago. Updated almost 3 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Captive Portal
Target version:
-
Start date:
06/24/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

Hello,

I've setup a captive portal on my LAN interface.
Later, I've setup a OpenVPN tap connection where the tap1 device is bridged to LAN.

Everything works flawlessly, unless I need to change something in the captive portal configuration where I get the following error:
"The captive portal cannot be used on interface lan since it is part of a bridge"

As everything works (both vpn bridge and cp), is there any reason why I shouldn't be able to edit the CP ?

Regards,
Ozy.

Running pfSense 2.3.1-5 on x64 hardware.

History

#1 Updated by Orsiris de Jong almost 3 years ago

Screamed horray to quick !
When the interface the CP is binded to is bridged, everything works except for the download speed enforcement.

#2 Updated by van trung tran almost 3 years ago

Orsiris de Jong wrote:

Screamed horray to quick !
When the interface the CP is binded to is bridged, everything works except for the download speed enforcement.

I use same setting with you. I want to ask you a question: "the download speed enforcement" is the download speed of client in server or client VPN. My download speed of client in server is normal

sorry. My english not good

#3 Updated by Orsiris de Jong almost 3 years ago

Hi, sorry for the late answer.
The download speed of everything that goes through the CP isn't enforced when in bridged mode.

Also available in: Atom PDF