Project

General

Profile

Actions

Feature #8202

closed

Captive portal: add support for setting traffic quotas

Added by Caio Plumbeo over 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Captive Portal
Target version:
Start date:
12/12/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Pull request #3453 on github https://github.com/pfsense/pfsense/pull/3453

Add support for traffic quotas to captive portal sessions, both via the web interface and by retrieving the traffic limits from RADIUS.

Actions #1

Updated by Jim Pingle over 4 years ago

  • Category set to Captive Portal
Actions #2

Updated by Jim Pingle over 4 years ago

  • Target version set to 2.4.4
Actions #3

Updated by A FL almost 4 years ago

Duplicate of #1932
+
Pull request https://github.com/pfsense/pfsense/pull/3453 has been implemented

This issue can be marked as resolved

Actions #4

Updated by Jim Pingle almost 4 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF