Project

General

Profile

Bug #877

Status service OpenVPN

Added by Tahar GUEBLI almost 9 years ago. Updated almost 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
OpenVPN
Target version:
Start date:
09/06/2010
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

In services in Status tab, the openVpn service is marqued as stopped
even though the service is running?

openvpn.PNG (19.5 KB) openvpn.PNG Tahar GUEBLI, 09/06/2010 03:55 AM

Associated revisions

Revision 45611d02 (diff)
Added by Ermal Lu├ži almost 9 years ago

Ticket #877. Some cleanup and fixes so that openvpn status works correctly.

Revision 22d323b3 (diff)
Added by Erik Fonnesbeck almost 9 years ago

Fix variable name typo in status_services.php and fix return value of is_pid_running. Fixes #877

History

#1 Updated by Chris Buechler almost 9 years ago

  • Status changed from New to Feedback

It's not listed in services (there isn't a service entry, and doesn't really need one). Please add a screenshot of what you mean.

#2 Updated by Tahar GUEBLI almost 9 years ago

here a screen shot

#3 Updated by Chris Buechler almost 9 years ago

  • Status changed from Feedback to New

prior to the recent commit, mine never showed at all there, I didn't even realize they were supposed to. This is closer, mine actually show up in the list now, but they all still show as stopped.

#4 Updated by Erik Fonnesbeck almost 9 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

#5 Updated by Chris Buechler almost 9 years ago

  • Status changed from Feedback to Resolved

fixed, thanks

Also available in: Atom PDF