Project

General

Profile

Actions

Bug #10836

closed

TSO option does not fully toggle TSO on the interface

Added by Chris Collins over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Category:
Interfaces
Target version:
Start date:
08/15/2020
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.5-p1
Affected Architecture:
All

Description

I am not 100% this is a bug, it may be intended behaviour. But regardless I will attach my patch.

The VLAN_HWTSO flag is not toggled when TSO is toggled in the GUI.

Someone else posted about it on the forum here.

https://forum.netgate.com/topic/125772/vlan_hwtso

Patch attached. Tested on my local unit.


Files

hwtsopfsense.patch (1.18 KB) hwtsopfsense.patch Chris Collins, 08/15/2020 06:15 PM
Actions

Also available in: Atom PDF