Project

General

Profile

Actions

Bug #11970

open

Netgate Firmware Upgrade Doesn't Work on XG-2758

Added by Kris Phillips 7 months ago.

Status:
New
Priority:
Normal
Category:
Coreboot
Target version:
-
Start date:
05/27/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
2.5.x
Affected Plus Version:
Affected Architecture:
arm64

Description

Any version of pfSense after 2.4.4p3 breaks the flashing functionality for coreboot in the Netgate Firmware Upgrade package for the XG-2758. If you revert to 2.4.4p3, it works just fine on any version, but if you try to upgrade from 1.0.0.9 to the latest on any version after 2.4.4p3 it will throw an upgrade failed message.

No data to display

Actions

Also available in: Atom PDF