Project

General

Profile

Bug #7819

php-fpm crashing

Added by Greg Toombs 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Web Interface
Target version:
Start date:
08/27/2017
Due date:
% Done:

100%

Affected Version:
2.4
Affected Architecture:
amd64

Description

This might be a regression of #6813. It mentions some errors that are the same as what I'm seeing:

    Aug 26 11:53:47 myrouter        nginx: 2017/08/26 11:53:47 [error] 41739#100120: *541 upstream prematurely closed connection while reading response header from upstream, client: 192.168.x.x, server: , request: "POST /widgets/widgets/interface_statistics.widget.php HTTP/1.1", upstream: "fastcgi://unix:/var/run/php-fpm.socket:", host: "myrouter", referrer: "https://myrouter/" 
    Aug 26 11:53:47 kernel      pid 97846 (php-fpm), uid 0: exited on signal 11 (core dumped)

This appears occasionally in the system logs. I don't get see any other symptom than these messages.

php-fpm.core.xz (1.94 MB) Greg Toombs, 08/27/2017 09:44 AM

History

#1 Updated by Greg Toombs 4 months ago

Core dump attached

#2 Updated by Jim Thompson 4 months ago

  • Assignee set to Jim Pingle

#3 Updated by Greg Toombs 4 months ago

I don't see any pattern in the URLs. It's crashed with:

request: "GET / HTTP/1.1" 
request: "POST /widgets/widgets/interface_statistics.widget.php HTTP/1.1" 

I've tried disabling the interface stats widget and will see whether that improves or not.

#4 Updated by Greg Toombs 4 months ago

Disabling the interface stats widget did not help. I got another crash:

request: "GET /status_interfaces.php HTTP/1.1" 

#5 Updated by Jim Pingle 4 months ago

Please post the output of the following commands:

uname -a
pkg info -x pfsense -x php
cat /var/log/dmesg.boot

#6 Updated by Greg Toombs 4 months ago

$ uname -a

FreeBSD myrouter 11.0-RELEASE-p12 FreeBSD 11.0-RELEASE-p12 #11 1032370b1f4(RELENG_2_4_0): Fri Aug 25 18:46:24 CDT 2017     root@buildbot2.netgate.com:/builder/ce-240/tmp/obj/builder/ce-240/tmp/FreeBSD-src/sys/pfSense  amd64
$ pkg info -x pfsense -x php

pfSense-2.4.0.r.20170825.0647
pfSense-Status_Monitoring-1.7.1_3
pfSense-base-2.4.0.r.20170825.1840
pfSense-default-config-2.4.0.r.20170825.1840
pfSense-kernel-pfSense-2.4.0.r.20170825.1840
pfSense-pkg-Shellcmd-1.0.2_4
pfSense-rc-2.4.0.r.20170825.1840
pfSense-repo-2.4.0.r.20170826.1647
pfSense-upgrade-0.27
php56-pfSense-module-0.48
pear-XML_RPC2-1.1.3
php-xdebug-2.5.0
php56-xml-5.6.31
php56-xmlreader-5.6.31
php56-xmlwriter-5.6.31
php-suhosin-0.9.38_3
php-xdebug-2.5.0
php56-5.6.31
php56-bcmath-5.6.31
php56-bz2-5.6.31
php56-ctype-5.6.31
php56-curl-5.6.31
php56-dom-5.6.31
php56-filter-5.6.31
php56-gettext-5.6.31
php56-hash-5.6.31
php56-json-5.6.31
php56-ldap-5.6.31
php56-mbstring-5.6.31_1
php56-mcrypt-5.6.31
php56-opcache-5.6.31
php56-openssl-5.6.31
php56-pcntl-5.6.31
php56-pdo-5.6.31
php56-pdo_sqlite-5.6.31
php56-pfSense-module-0.48
php56-posix-5.6.31
php56-readline-5.6.31
php56-session-5.6.31
php56-shmop-5.6.31
php56-simplexml-5.6.31
php56-sockets-5.6.31
php56-sqlite3-5.6.31
php56-sysvmsg-5.6.31
php56-sysvsem-5.6.31
php56-sysvshm-5.6.31
php56-tokenizer-5.6.31
php56-xml-5.6.31
php56-xmlreader-5.6.31
php56-xmlwriter-5.6.31
php56-zlib-5.6.31
$ cat /var/log/dmesg.boot

Copyright (c) 1992-2016 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 11.0-RELEASE-p12 #11 1032370b1f4(RELENG_2_4_0): Fri Aug 25 18:46:24 CDT 2017
    root@buildbot2.netgate.com:/builder/ce-240/tmp/obj/builder/ce-240/tmp/FreeBSD-src/sys/pfSense amd64
FreeBSD clang version 3.8.0 (tags/RELEASE_380/final 262564) (based on LLVM 3.8.0)
VT(vga): resolution 640x480
CPU: Intel(R) Celeron(R) CPU  N3050  @ 1.60GHz (1600.05-MHz K8-class CPU)
  Origin="GenuineIntel"  Id=0x406c3  Family=0x6  Model=0x4c  Stepping=3
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0x43d8e3bf<SSE3,PCLMULQDQ,DTES64,MON,DS_CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,SSE4.1,SSE4.2,MOVBE,POPCNT,TSCDLT,AESNI,RDRAND>
  AMD Features=0x28100800<SYSCALL,NX,RDTSCP,LM>
  AMD Features2=0x101<LAHF,Prefetch>
  Structured Extended Features=0x2282<TSCADJ,SMEP,ERMS,NFPUSG>
  VT-x: PAT,HLT,MTF,PAUSE,EPT,UG,VPID
  TSC: P-state invariant, performance statistics
real memory  = 4294967296 (4096 MB)
avail memory = 3947827200 (3764 MB)
Event timer "LAPIC" quality 600
ACPI APIC Table: <ALASKA A M I >
WARNING: L1 data cache covers less APIC IDs than a core
0 < 1
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
FreeBSD/SMP: 1 package(s) x 2 core(s)
ACPI BIOS Warning (bug): 32/64X length mismatch in FADT/Gpe0Block: 128/32 (20160527/tbfadt-650)
ioapic0 <Version 2.0> irqs 0-114 on motherboard
random: entropy device external interface
wlan: mac acl policy registered
kbd0 at kbdmux0
netmap: loaded module
module_register_init: MOD_LOAD (vesa, 0xffffffff8122cb10, 0) error 19
random: registering fast source Intel Secure Key RNG
random: fast provider: "Intel Secure Key RNG" 
cryptosoft0: <software crypto> on motherboard
padlock0: No ACE support.
acpi0: <ALASKA A M I > on motherboard
acpi0: Power Button (fixed)
unknown: I/O range not supported
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
atrtc0: <AT realtime clock> port 0x70-0x77 on acpi0
atrtc0: Warning: Couldn't map I/O.
Event timer "RTC" frequency 32768 Hz quality 0
attimer0: <AT timer> port 0x40-0x43,0x50-0x53 irq 0 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
Timecounter "ACPI-safe" frequency 3579545 Hz quality 850
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
vgapci0: <VGA-compatible display> port 0xf000-0xf03f mem 0x80000000-0x80ffffff,0x90000000-0x9fffffff irq 16 at device 2.0 on pci0
vgapci0: Boot video device
ahci0: <AHCI SATA controller> port 0xf060-0xf07f mem 0x81315000-0x813157ff irq 19 at device 19.0 on pci0
ahci0: AHCI v1.31 with 2 6Gbps ports, Port Multiplier not supported
ahcich0: <AHCI channel> at channel 0 on ahci0
ahcich1: <AHCI channel> at channel 1 on ahci0
xhci0: <XHCI (generic) USB 3.0 controller> mem 0x81300000-0x8130ffff irq 20 at device 20.0 on pci0
xhci0: 32 bytes context size, 64-bit DMA
usbus0 on xhci0
pci0: <encrypt/decrypt> at device 26.0 (no driver attached)
hdac0: <Intel (0x2284) HDA Controller> mem 0x81310000-0x81313fff irq 22 at device 27.0 on pci0
pcib1: <ACPI PCI-PCI bridge> irq 16 at device 28.0 on pci0
pci1: <ACPI PCI bus> on pcib1
re0: <RealTek 8168/8111 B/C/CP/D/DP/E/F/G PCIe Gigabit Ethernet> port 0xe000-0xe0ff mem 0xa0104000-0xa0104fff,0xa0100000-0xa0103fff irq 16 at device 0.0 on pci1
re0: Using 1 MSI-X message
re0: Chip rev. 0x2c800000
re0: MAC rev. 0x00100000
miibus0: <MII bus> on re0
rgephy0: <RTL8169S/8110S/8211 1000BASE-T media interface> PHY 1 on miibus0
rgephy0:  none, 10baseT, 10baseT-FDX, 10baseT-FDX-flow, 100baseTX, 100baseTX-FDX, 100baseTX-FDX-flow, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, 1000baseT-FDX-flow, 1000baseT-FDX-flow-master, auto, auto-flow
re0: Using defaults for TSO: 65518/35/2048
re0: Ethernet address: 00:e0:4c:68:2b:91
re0: netmap queues/slots: TX 1/256, RX 1/256
pcib2: <ACPI PCI-PCI bridge> irq 17 at device 28.1 on pci0
pcib2: [GIANT-LOCKED]
pci2: <ACPI PCI bus> on pcib2
re1: <RealTek 8168/8111 B/C/CP/D/DP/E/F/G PCIe Gigabit Ethernet> port 0xd000-0xd0ff mem 0xa0004000-0xa0004fff,0xa0000000-0xa0003fff irq 17 at device 0.0 on pci2
re1: Using 1 MSI-X message
re1: Chip rev. 0x2c800000
re1: MAC rev. 0x00100000
miibus1: <MII bus> on re1
rgephy1: <RTL8169S/8110S/8211 1000BASE-T media interface> PHY 1 on miibus1
rgephy1:  none, 10baseT, 10baseT-FDX, 10baseT-FDX-flow, 100baseTX, 100baseTX-FDX, 100baseTX-FDX-flow, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, 1000baseT-FDX-flow, 1000baseT-FDX-flow-master, auto, auto-flow
re1: Using defaults for TSO: 65518/35/2048
re1: Ethernet address: 00:e0:4c:68:2b:92
re1: netmap queues/slots: TX 1/256, RX 1/256
pcib3: <ACPI PCI-PCI bridge> irq 18 at device 28.2 on pci0
pci3: <ACPI PCI bus> on pcib3
ral0: <Ralink Technology RT3090> mem 0x81200000-0x8120ffff irq 18 at device 0.0 on pci3
ral0: MAC/BBP RT3090 (rev 0x3213), RF RT3020 (MIMO 1T1R), address 00:08:ca:e2:58:88
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
acpi_button0: <Sleep Button> on acpi0
acpi_tz0: <Thermal Zone> on acpi0
ppc0: cannot reserve I/O port range
est0: <Enhanced SpeedStep Frequency Control> on cpu0
est1: <Enhanced SpeedStep Frequency Control> on cpu1
Timecounters tick every 1.000 msec
nvme cam probe device init
hdacc0: <Realtek ALC662 HDA CODEC> at cad 0 on hdac0
hdaa0: <Realtek ALC662 Audio Function Group> at nid 1 on hdacc0
pcm0: <Realtek ALC662 (Rear Analog)> at nid 20 and 24 on hdaa0
hdacc1: <Intel (0x2883) HDA CODEC> at cad 2 on hdac0
hdaa1: <Intel (0x2883) Audio Function Group> at nid 1 on hdacc1
pcm1: <Intel (0x2883) (HDMI/DP 8ch)> at nid 7 on hdaa1
pcm2: <Intel (0x2883) (HDMI/DP 8ch)> at nid 5 on hdaa1
pcm3: <Intel (0x2883) (HDMI/DP 8ch)> at nid 6 on hdaa1
usbus0: 5.0Gbps Super Speed USB v3.0
ugen0.1: <0x8086> at usbus0
uhub0: <0x8086 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
uhub0: 13 ports with 13 removable, self powered
ugen0.2: <vendor 0x13d3> at usbus0
ugen0.3: <vendor 0x05e3> at usbus0
uhub1: <vendor 0x05e3 USB2.0 Hub, class 9/0, rev 2.00/85.36, addr 2> on usbus0
uhub1: 4 ports with 4 removable, self powered
ada0 at ahcich0 bus 0 scbus0 target 0 lun 0
ada0: <SanDisk SSD i110 32GB i212000> ACS-2 ATA SATA 3.x device
ada0: Serial Number 151000148334
ada0: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 512bytes)
ada0: Command Queueing enabled
ada0: 30533MB (62533296 512 byte sectors)
SMP: AP CPU #1 Launched!
Timecounter "TSC" frequency 1600052360 Hz quality 1000
Trying to mount root from ufs:/dev/ufsid/4efffafa93e3080a [rw]...
WARNING: / was not properly dismounted
random: unblocking device.

The "not properly dismounted" is likely because, whether due to this bug or some other, 2.4 has been hanging the machine and requiring a hard reset.

#7 Updated by Jim Pingle 4 months ago

If you update to a current snapshot, does it still crash? I can only seem to reproduce this on one system here, but it's on a Factory snapshot from the 23rd, the CE systems I have on a snapshot from the 26th and 27th are not crashing. So either it's already been fixed, or it's something specific to the setup and what is loaded.

Though between my one system that crashes and yours, I don't see any common non-base packages.

#8 Updated by Greg Toombs 4 months ago

I have updated to the latest snapshot:

2.4.0-RC (amd64) 
built on Sun Aug 27 22:20:28 CDT 2017 
FreeBSD 11.0-RELEASE-p12 

but the crashes are not going away. Another datapoint: around the time of a crash I will occasionally see an nginx 502 Bad Gateway error page.

#9 Updated by Jim Pingle 4 months ago

  • Target version set to 2.4.0

That 502 gateway timeout error happens when PHP crashes, so that's expected in this problem case. Sometimes it happens with a widget fetching data so you don't see that so visibly.

A couple more follow-up Q's:

1. Is your wireless card (ral0) assigned/enabled?
2. Which dashboard widgets do you have active?

#10 Updated by Greg Toombs 4 months ago

1. yes

2.

        <widgets>
                <sequence>system_information:col1:open:0,thermal_sensors:col1:open:0,interfaces:col2:open:0,gateways:col2:open:0,dyn_dns_status:col2:open:0,ntp_status:col2:open:0,interface_statistics:col2:open:0,services_status:col2:open:0</sequence>
                <period>10</period>
                <interface_statistics-0>
                        <iffilter></iffilter>
                </interface_statistics-0>
                <system_information-0>
                        <filter>platform</filter>
                </system_information-0>
                <thermal_sensors-0>
                        <thermal_sensors_widget_zone_warning_threshold>50</thermal_sensors_widget_zone_warning_threshold>
                        <thermal_sensors_widget_zone_critical_threshold>70</thermal_sensors_widget_zone_critical_threshold>
                        <thermal_sensors_widget_core_warning_threshold>50</thermal_sensors_widget_core_warning_threshold>
                        <thermal_sensors_widget_core_critical_threshold>70</thermal_sensors_widget_core_critical_threshold>
                        <thermal_sensors_widget_show_raw_output>0</thermal_sensors_widget_show_raw_output>
                        <thermal_sensors_widget_show_full_sensor_name>0</thermal_sensors_widget_show_full_sensor_name>
                        <thermal_sensors_widget_pulsate_warning>0</thermal_sensors_widget_pulsate_warning>
                        <thermal_sensors_widget_pulsate_critical>0</thermal_sensors_widget_pulsate_critical>
                </thermal_sensors-0>
        </widgets>

#11 Updated by Greg Toombs 4 months ago

At one point in the alert section of the UI I also saw this:

PF was wedged/busy and has been reset.    @ 2017-08-28 09:01:55
PF was wedged/busy and has been reset.    @ 2017-08-28 09:01:57
Filter Reload

There were error(s) loading the rules: pfctl: DIOCXCOMMIT: Device busy - The line in question reads [0]: @ 2017-08-28 09:01:56
There were error(s) loading the rules: pfctl: DIOCXCOMMIT: Device busy - The line in question reads [0]: @ 2017-08-28 09:01:58

#12 Updated by Jim Pingle 4 months ago

  • Status changed from New to Confirmed
  • Assignee changed from Jim Pingle to Renato Botelho
  • Priority changed from Normal to High

Those pf errors are unlikely to be related.

I can now reproduce the php-fpm crash on two units here. It may be a coincidence, but both have wireless (Assigned and enabled). Both show php-fpm crashes when sitting on the dashboard, usually 1 per minute but sometimes less frequent. They also both have random crashes in php-fpm during boot, occasionally leading to some services not running. It is very inconsistent though.

If I watch the dashboard, when php-fpm crashes the Wireless interface is missing from the Interfaces widget, but it comes back on the next AJAX poll.

One system that crashes is an SG-8860 running Factory (latest image 2.4.0.r.20170823.0033). It has the System Info, Interfaces, and Traffic Graphs widgets
The other system is an APU running CE 2.4.0.r.20170827.2220. It has System Info, Interfaces, Traffic Graphs, IPsec, and Thermal Sensors widgets

I've tried forcing all packages to reinstall on the 8860 but that didn't help at all.

Since php-fpm is built without debug symbols, trying to run gdb on the core doesn't help much.

(gdb) core php-fpm.core
Core was generated by `php-fpm'.
Program terminated with signal 11, Segmentation fault.
#0  0x0000000801d6f2c8 in ?? ()
(gdb) bt
#0  0x0000000801d6f2c8 in ?? ()
#1  0x00000008025df7a0 in ?? ()
#2  0x0000000802a5f5c8 in ?? ()
#3  0x0000000000000000 in ?? ()
(gdb)

#13 Updated by Jim Pingle 3 months ago

With php56-pfSense-module-0.49, one system (8860 on Factory) no longer sees the crashes. However, the other system (APU with CE) on the same version still crashes.

#14 Updated by Marc Mapplebeck 3 months ago

I have been experiencing the same issues on one VM for a few weeks now. Another VM, and 4 appliances are all fine. It seems that the errors are even more than just ngingx as I am unable to SSH into the machine either, I am currently waiting on getting a serial port added to the VM to test if I can access the console through that when it crashes.

#15 Updated by Renato Botelho 3 months ago

  • Assignee changed from Renato Botelho to Luiz Souza

Luiz is working on this

#16 Updated by Renato Botelho 3 months ago

  • Status changed from Confirmed to Feedback
  • % Done changed from 0 to 100

php56-pfSense-module version 0.50 should fix this

#17 Updated by Jim Pingle 3 months ago

  • Status changed from Feedback to Resolved

This looks good with 0.50, it no longer crashes on either system I could reproduce the crash on originally.

#18 Updated by Chad Brandenburg 3 months ago

I am still getting 502 Bad Gateway every day, so bad its about once an hour.. Here is what I can get when its locked up.. I have been fighting with this for days. I have 2 systems exactly the same, this is the ONLY one having this issue, however this system does have a much higher utilization as well.

*** Welcome to pfSense 2.4.1-DEVELOPMENT (amd64) on fort-smith ***
^ZYou have stopped jobs.
[1] + Suspended               /etc/rc.initial
# uname -a
FreeBSD fort-smith.rentlynnwood.com 11.1-RELEASE-p1 FreeBSD 11.1-RELEASE-p1 #300   r313908+13ee0afae40(RELENG_2_4): Sun Sep 24 21:54:58 CDT 2017     root@buildbot  2.netgate.com:/builder/ce/tmp/obj/builder/ce/tmp/FreeBSD-src/sys/pfSense  amd64
# pkg info -x pfsense -x php
^X^Z[2] + Suspended               pkg info -x pfsense -x php
# cat /var/log/dmesg.boot
Copyright (c) 1992-2017 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 11.1-RELEASE-p1 #300 r313908+13ee0afae40(RELENG_2_4): Sun Sep 24 21:54:58 CDT 2017
    root@buildbot2.netgate.com:/builder/ce/tmp/obj/builder/ce/tmp/FreeBSD-src/sys/pfSense amd64
FreeBSD clang version 4.0.0 (tags/RELEASE_400/final 297347) (based on LLVM 4.0.0)
VT(efifb): resolution 800x600
CPU: Intel(R) Pentium(R) CPU G3220 @ 3.00GHz (3000.06-MHz K8-class CPU)
  Origin="GenuineIntel"  Id=0x306c3  Family=0x6  Model=0x3c  Stepping=3
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0x4ddaebbf<SSE3,PCLMULQDQ,DTES64,MON,DS_CPL,VMX,EST,TM2,SSSE3,SDBG,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,MOVBE,POPCNT,TSCDLT,XSAVE,OSXSAVE,RDRAND>
  AMD Features=0x2c100800<SYSCALL,NX,Page1GB,RDTSCP,LM>
  AMD Features2=0x21<LAHF,ABM>
  Structured Extended Features=0x2603<FSGSBASE,TSCADJ,ERMS,INVPCID,NFPUSG>
  XSAVE Features=0x1<XSAVEOPT>
  VT-x: PAT,HLT,MTF,PAUSE,EPT,UG,VPID
  TSC: P-state invariant, performance statistics
real memory  = 8589934592 (8192 MB)
avail memory = 8159846400 (7781 MB)
Event timer "LAPIC" quality 600
ACPI APIC Table: <SUPERM SMCI--MB>
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
FreeBSD/SMP: 1 package(s) x 2 core(s)
random: unblocking device.
ioapic0 <Version 2.0> irqs 0-23 on motherboard
SMP: AP CPU #1 Launched!
Timecounter "TSC-low" frequency 1500032174 Hz quality 1000
iwi_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi.LICENSE.
iwi_monitor: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (iwi_monitor_fw, 0xffffffff80683490, 0) error 1
random: entropy device external interface
wlan: mac acl policy registered
ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw.LICENSE.
ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_bss_fw, 0xffffffff8065c570, 0) error 1
ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw.LICENSE.
ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_ibss_fw, 0xffffffff8065c620, 0) error 1
ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw.LICENSE.
ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_monitor_fw, 0xffffffff8065c6d0, 0) error 1
iwi_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi.LICENSE.
iwi_bss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (iwi_bss_fw, 0xffffffff80683330, 0) error 1
iwi_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi.LICENSE.
iwi_ibss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (iwi_ibss_fw, 0xffffffff806833e0, 0) error 1
kbd1 at kbdmux0
netmap: loaded module
module_register_init: MOD_LOAD (vesa, 0xffffffff81158310, 0) error 19
random: registering fast source Intel Secure Key RNG
random: fast provider: "Intel Secure Key RNG" 
nexus0
cryptosoft0: <software crypto> on motherboard
padlock0: No ACE support.
acpi0: <SUPERM SMCI--MB> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 550
Event timer "HPET1" frequency 14318180 Hz quality 440
Event timer "HPET2" frequency 14318180 Hz quality 440
Event timer "HPET3" frequency 14318180 Hz quality 440
Event timer "HPET4" frequency 14318180 Hz quality 440
Event timer "HPET5" frequency 14318180 Hz quality 440
Event timer "HPET6" frequency 14318180 Hz quality 440
atrtc0: <AT realtime clock> port 0x70-0x77 irq 8 on acpi0
Event timer "RTC" frequency 32768 Hz quality 0
attimer0: <AT timer> port 0x40-0x43,0x50-0x53 irq 0 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1808-0x180b on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pcib0: _OSC returned error 0x10
pci0: <ACPI PCI bus> on pcib0
vgapci0: <VGA-compatible display> port 0xf000-0xf03f mem 0xf7400000-0xf77fffff,0xe8000000-0xefffffff irq 16 at device 2.0 on pci0
vgapci0: Boot video device
hdac0: <Intel Haswell HDA Controller> mem 0xf7c34000-0xf7c37fff irq 16 at device 3.0 on pci0
xhci0: <Intel Lynx Point USB 3.0 controller> mem 0xf7c20000-0xf7c2ffff irq 16 at device 20.0 on pci0
xhci0: 32 bytes context size, 64-bit DMA
xhci0: Port routing mask set to 0xffffffff
usbus0 on xhci0
usbus0: 5.0Gbps Super Speed USB v3.0
pci0: <simple comms> at device 22.0 (no driver attached)
em0: <Intel(R) PRO/1000 Network Connection 7.6.1-k> port 0xf060-0xf07f mem 0xf7c00000-0xf7c1ffff,0xf7c3d000-0xf7c3dfff irq 20 at device 25.0 on pci0
em0: Using an MSI interrupt
em0: Ethernet address: 0c:c4:7a:6b:41:00
em0: netmap queues/slots: TX 1/1024, RX 1/1024
ehci0: <Intel Lynx Point USB 2.0 controller USB-B> mem 0xf7c3c000-0xf7c3c3ff irq 16 at device 26.0 on pci0
usbus1: EHCI version 1.0
usbus1 on ehci0
usbus1: 480Mbps High Speed USB v2.0
hdac1: <Intel Lynx Point HDA Controller> mem 0xf7c30000-0xf7c33fff irq 22 at device 27.0 on pci0
pcib1: <ACPI PCI-PCI bridge> irq 16 at device 28.0 on pci0
pcib1: [GIANT-LOCKED]
pcib2: <ACPI PCI-PCI bridge> irq 19 at device 28.3 on pci0
pci1: <ACPI PCI bus> on pcib2
igb0: <Intel(R) PRO/1000 Network Connection, Version - 2.5.3-k> port 0xe000-0xe01f mem 0xf7b00000-0xf7b7ffff,0xf7b80000-0xf7b83fff irq 19 at device 0.0 on pci1
igb0: Using MSIX interrupts with 3 vectors
igb0: Ethernet address: 0c:c4:7a:6b:41:01
igb0: Bound queue 0 to cpu 0
igb0: Bound queue 1 to cpu 1
igb0: netmap queues/slots: TX 2/1024, RX 2/1024
pcib3: <ACPI PCI-PCI bridge> irq 17 at device 28.5 on pci0
pci2: <ACPI PCI bus> on pcib3
pcib4: <ACPI PCI-PCI bridge> at device 0.0 on pci2
pci3: <ACPI PCI bus> on pcib4
fwohci0: <Texas Instruments TSB43AB22/A> mem 0xf7a04000-0xf7a047ff,0xf7a00000-0xf7a03fff irq 16 at device 3.0 on pci3
fwohci0: OHCI version 1.10 (ROM=1)
fwohci0: No. of Isochronous channels is 4.
fwohci0: EUI64 00:30:48:00:00:12:1a:63
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: fwohci_intr_core: BUS reset
fwohci0: PhysicalUpperBound register is not implemented.  Physical memory access is limited to the first 4GB
fwohci0: PhysicalUpperBound = 0x00000000
fwohci0: fwohci_intr_core: node_id=0x00000000, SelfID Count=1, CYCLEMASTER mode
firewire0: 1 nodes, maxhop <= 0 cable IRM irm(0)  (me)
firewire0: bus manager 0
pcib5: <ACPI PCI-PCI bridge> irq 18 at device 28.6 on pci0
pci4: <ACPI PCI bus> on pcib5
xhci1: <NEC uPD720202 USB 3.0 controller> mem 0xf7900000-0xf7901fff irq 18 at device 0.0 on pci4
xhci1: 64 bytes context size, 64-bit DMA
xhci1: Unable to map MSI-X table
usbus2 on xhci1
usbus2: 5.0Gbps Super Speed USB v3.0
pcib6: <ACPI PCI-PCI bridge> irq 19 at device 28.7 on pci0
pci5: <ACPI PCI bus> on pcib6
ahci0: <ASMedia ASM1062 AHCI SATA controller> port 0xd050-0xd057,0xd040-0xd043,0xd030-0xd037,0xd020-0xd023,0xd000-0xd01f mem 0xf7800000-0xf78001ff irq 19 at device 0.0 on pci5
ahci0: AHCI v1.20 with 2 6Gbps ports, Port Multiplier supported
ahci0: quirks=0xc00000<NOCCS,NOAUX>
ahcich0: <AHCI channel> at channel 0 on ahci0
ahcich1: <AHCI channel> at channel 1 on ahci0
ehci1: <Intel Lynx Point USB 2.0 controller USB-A> mem 0xf7c3b000-0xf7c3b3ff irq 23 at device 29.0 on pci0
usbus3: EHCI version 1.0
usbus3 on ehci1
usbus3: 480Mbps High Speed USB v2.0
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
ahci1: <Intel Lynx Point AHCI SATA controller> port 0xf0b0-0xf0b7,0xf0a0-0xf0a3,0xf090-0xf097,0xf080-0xf083,0xf040-0xf05f mem 0xf7c3a000-0xf7c3a7ff irq 19 at device 31.2 on pci0
ahci1: AHCI v1.30 with 6 6Gbps ports, Port Multiplier not supported
ahcich2: <AHCI channel> at channel 0 on ahci1
ahcich3: <AHCI channel> at channel 1 on ahci1
ahcich4: <AHCI channel> at channel 2 on ahci1
ahcich5: <AHCI channel> at channel 3 on ahci1
ahcich6: <AHCI channel> at channel 4 on ahci1
ahcich7: <AHCI channel> at channel 5 on ahci1
ahciem0: <AHCI enclosure management bridge> on ahci1
acpi_button0: <Power Button> on acpi0
acpi_button1: <Sleep Button> on acpi0
acpi_tz0: <Thermal Zone> on acpi0
acpi_tz1: <Thermal Zone> on acpi0
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
uart1: <16550 or compatible> port 0x2f8-0x2ff irq 3 on acpi0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
ppc0: cannot reserve I/O port range
est0: <Enhanced SpeedStep Frequency Control> on cpu0
est1: <Enhanced SpeedStep Frequency Control> on cpu1
Timecounters tick every 1.000 msec
nvme cam probe device init
hdacc0: <Intel Haswell HDA CODEC> at cad 0 on hdac0
hdaa0: <Intel Haswell Audio Function Group> at nid 1 on hdacc0
pcm0: <Intel Haswell (HDMI/DP 8ch)> at nid 3 on hdaa0
hdacc1: <Realtek ALC1150 HDA CODEC> at cad 0 on hdac1
hdaa1: <Realtek ALC1150 Audio Function Group> at nid 1 on hdacc1
pcm1: <Realtek ALC1150 (Analog 5.1+HP/2.0)> at nid 20,22,21,27 and 24,25,26 on hdaa1
pcm2: <Realtek ALC1150 (Internal Digital)> at nid 17 on hdaa1
pcm3: <Realtek ALC1150 (Rear Digital)> at nid 30 on hdaa1
ugen3.1: <Intel EHCI root HUB> at usbus3
ugen1.1: <Intel EHCI root HUB> at usbus1
uhub0: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus3
uhub1: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus1
ugen0.1: <0x8086 XHCI root HUB> at usbus0
uhub2: <0x8086 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
ugen2.1: <0x1912 XHCI root HUB> at usbus2
uhub3: <0x1912 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus2
uhub3: 4 ports with 4 removable, self powered
uhub1: 2 ports with 2 removable, self powered
uhub0: 2 ports with 2 removable, self powered
uhub2: 21 ports with 21 removable, self powered
ugen1.2: <vendor 0x8087 product 0x8008> at usbus1
uhub4 on uhub1
uhub4: <vendor 0x8087 product 0x8008, class 9/0, rev 2.00/0.05, addr 2> on usbus1
ugen3.2: <vendor 0x8087 product 0x8000> at usbus3
uhub5 on uhub0
uhub5: <vendor 0x8087 product 0x8000, class 9/0, rev 2.00/0.05, addr 2> on usbus3
uhub4: 6 ports with 6 removable, self powered
uhub5: 8 ports with 8 removable, self powered
ada0 at ahcich2 bus 0 scbus3 target 0 lun 0
ada0: <WDC WD10EURX-63FH1Y0 01.01A01> ATA8-ACS SATA 3.x device
ada0: Serial Number WD-WCC1U4873857
ada0: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada0: Command Queueing enabled
ada0: 953869MB (1953525168 512 byte sectors)
ada0: quirks=0x1<4K>
ses0 at ahciem0 bus 0 scbus9 target 0 lun 0
ses0: <AHCI SGPIO Enclosure 1.00 0001> SEMB S-E-S 2.00 device
ses0: SEMB SES Device
Trying to mount root from ufs:/dev/gptid/d28d5113-7e41-11e7-b94c-0cc47a6b4100 [rw]...
#

Here is what I am getting AFTER a reboot, you can see I am on the most recent snapshot.

[2.4.1-DEVELOPMENT][root@fort-smith.rentlynnwood.com]/root: uname -a
FreeBSD fort-smith.rentlynnwood.com 11.1-RELEASE-p1 FreeBSD 11.1-RELEASE-p1 #300 r313908+13ee0afae40(RELENG_2_4): Sun Sep 24 21:54:58 CDT 2017     root@buildbot2.netgate.com:/builder/ce/tmp/obj/builder/ce/tmp/FreeBSD-src/sys/pfSense  amd64
[2.4.1-DEVELOPMENT][root@fort-smith.rentlynnwood.com]/root: pkg info -x pfsense -x php
pfSense-2.4.1.a.20170924.1424
pfSense-Status_Monitoring-1.7.2
pfSense-base-2.4.1.a.20170924.2137
pfSense-default-config-2.4.1.a.20170924.2137
pfSense-kernel-pfSense-2.4.1.a.20170924.2137
pfSense-pkg-Cron-0.3.7_2
pfSense-pkg-Notes-0.2.9_2
pfSense-pkg-Service_Watchdog-1.8.4
pfSense-pkg-Shellcmd-1.0.3
pfSense-pkg-acme-0.1.19_1
pfSense-pkg-freeradius3-0.15.1
pfSense-pkg-ntopng-0.8.10
pfSense-pkg-pfBlockerNG-2.1.1_10
pfSense-pkg-snort-3.2.9.5_1
pfSense-pkg-squid-0.4.39
pfSense-pkg-squidGuard-1.16.3
pfSense-rc-2.4.1.a.20170924.2137
pfSense-repo-2.4.1.a.20170924.1424
pfSense-upgrade-0.27_3
php56-pfSense-module-0.51
pear-XML_RPC2-1.1.3
php-xdebug-2.5.0
php56-xml-5.6.31
php56-xmlreader-5.6.31
php56-xmlwriter-5.6.31
php-suhosin-0.9.38_3
php-xdebug-2.5.0
php56-5.6.31
php56-bcmath-5.6.31
php56-bz2-5.6.31
php56-ctype-5.6.31
php56-curl-5.6.31
php56-dom-5.6.31
php56-filter-5.6.31
php56-ftp-5.6.31
php56-gettext-5.6.31
php56-hash-5.6.31
php56-json-5.6.31
php56-ldap-5.6.31
php56-mbstring-5.6.31_1
php56-mcrypt-5.6.31
php56-mysql-5.6.31
php56-opcache-5.6.31
php56-openssl-5.6.31
php56-pcntl-5.6.31
php56-pdo-5.6.31
php56-pdo_sqlite-5.6.31
php56-pfSense-module-0.51
php56-posix-5.6.31
php56-readline-5.6.31
php56-session-5.6.31
php56-shmop-5.6.31
php56-simplexml-5.6.31
php56-sockets-5.6.31
php56-sqlite3-5.6.31
php56-sysvmsg-5.6.31
php56-sysvsem-5.6.31
php56-sysvshm-5.6.31
php56-tokenizer-5.6.31
php56-xml-5.6.31
php56-xmlreader-5.6.31
php56-xmlwriter-5.6.31
php56-zlib-5.6.31
[2.4.1-DEVELOPMENT][root@fort-smith.rentlynnwood.com]/root: cat /var/log/dmesg.boot
Copyright (c) 1992-2017 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 11.1-RELEASE-p1 #300 r313908+13ee0afae40(RELENG_2_4): Sun Sep 24 21:54:58 CDT 2017
    root@buildbot2.netgate.com:/builder/ce/tmp/obj/builder/ce/tmp/FreeBSD-src/sys/pfSense amd64
FreeBSD clang version 4.0.0 (tags/RELEASE_400/final 297347) (based on LLVM 4.0.0)
VT(efifb): resolution 800x600
CPU: Intel(R) Pentium(R) CPU G3220 @ 3.00GHz (3000.06-MHz K8-class CPU)
  Origin="GenuineIntel"  Id=0x306c3  Family=0x6  Model=0x3c  Stepping=3
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0x4ddaebbf<SSE3,PCLMULQDQ,DTES64,MON,DS_CPL,VMX,EST,TM2,SSSE3,SDBG,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,MOVBE,POPCNT,TSCDLT,XSAVE,OSXSAVE,RDRAND>
  AMD Features=0x2c100800<SYSCALL,NX,Page1GB,RDTSCP,LM>
  AMD Features2=0x21<LAHF,ABM>
  Structured Extended Features=0x2603<FSGSBASE,TSCADJ,ERMS,INVPCID,NFPUSG>
  XSAVE Features=0x1<XSAVEOPT>
  VT-x: PAT,HLT,MTF,PAUSE,EPT,UG,VPID
  TSC: P-state invariant, performance statistics
real memory  = 8589934592 (8192 MB)
avail memory = 8159846400 (7781 MB)
Event timer "LAPIC" quality 600
ACPI APIC Table: <SUPERM SMCI--MB>
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
FreeBSD/SMP: 1 package(s) x 2 core(s)
random: unblocking device.
ioapic0 <Version 2.0> irqs 0-23 on motherboard
SMP: AP CPU #1 Launched!
Timecounter "TSC-low" frequency 1500030774 Hz quality 1000
iwi_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi.LICENSE.
iwi_monitor: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (iwi_monitor_fw, 0xffffffff80683490, 0) error 1
random: entropy device external interface
wlan: mac acl policy registered
ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw.LICENSE.
ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_bss_fw, 0xffffffff8065c570, 0) error 1
ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw.LICENSE.
ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_ibss_fw, 0xffffffff8065c620, 0) error 1
ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw.LICENSE.
ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_monitor_fw, 0xffffffff8065c6d0, 0) error 1
iwi_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi.LICENSE.
iwi_bss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (iwi_bss_fw, 0xffffffff80683330, 0) error 1
iwi_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi.LICENSE.
iwi_ibss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (iwi_ibss_fw, 0xffffffff806833e0, 0) error 1
kbd1 at kbdmux0
netmap: loaded module
module_register_init: MOD_LOAD (vesa, 0xffffffff81158310, 0) error 19
random: registering fast source Intel Secure Key RNG
random: fast provider: "Intel Secure Key RNG" 
nexus0
cryptosoft0: <software crypto> on motherboard
padlock0: No ACE support.
acpi0: <SUPERM SMCI--MB> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 550
Event timer "HPET1" frequency 14318180 Hz quality 440
Event timer "HPET2" frequency 14318180 Hz quality 440
Event timer "HPET3" frequency 14318180 Hz quality 440
Event timer "HPET4" frequency 14318180 Hz quality 440
Event timer "HPET5" frequency 14318180 Hz quality 440
Event timer "HPET6" frequency 14318180 Hz quality 440
atrtc0: <AT realtime clock> port 0x70-0x77 irq 8 on acpi0
Event timer "RTC" frequency 32768 Hz quality 0
attimer0: <AT timer> port 0x40-0x43,0x50-0x53 irq 0 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1808-0x180b on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pcib0: _OSC returned error 0x10
pci0: <ACPI PCI bus> on pcib0
vgapci0: <VGA-compatible display> port 0xf000-0xf03f mem 0xf7400000-0xf77fffff,0xe8000000-0xefffffff irq 16 at device 2.0 on pci0
vgapci0: Boot video device
hdac0: <Intel Haswell HDA Controller> mem 0xf7c34000-0xf7c37fff irq 16 at device 3.0 on pci0
xhci0: <Intel Lynx Point USB 3.0 controller> mem 0xf7c20000-0xf7c2ffff irq 16 at device 20.0 on pci0
xhci0: 32 bytes context size, 64-bit DMA
xhci0: Port routing mask set to 0xffffffff
usbus0 on xhci0
usbus0: 5.0Gbps Super Speed USB v3.0
pci0: <simple comms> at device 22.0 (no driver attached)
em0: <Intel(R) PRO/1000 Network Connection 7.6.1-k> port 0xf060-0xf07f mem 0xf7c00000-0xf7c1ffff,0xf7c3d000-0xf7c3dfff irq 20 at device 25.0 on pci0
em0: Using an MSI interrupt
em0: Ethernet address: 0c:c4:7a:6b:41:00
em0: netmap queues/slots: TX 1/1024, RX 1/1024
ehci0: <Intel Lynx Point USB 2.0 controller USB-B> mem 0xf7c3c000-0xf7c3c3ff irq 16 at device 26.0 on pci0
usbus1: EHCI version 1.0
usbus1 on ehci0
usbus1: 480Mbps High Speed USB v2.0
hdac1: <Intel Lynx Point HDA Controller> mem 0xf7c30000-0xf7c33fff irq 22 at device 27.0 on pci0
pcib1: <ACPI PCI-PCI bridge> irq 16 at device 28.0 on pci0
pcib1: [GIANT-LOCKED]
pcib2: <ACPI PCI-PCI bridge> irq 19 at device 28.3 on pci0
pci1: <ACPI PCI bus> on pcib2
igb0: <Intel(R) PRO/1000 Network Connection, Version - 2.5.3-k> port 0xe000-0xe01f mem 0xf7b00000-0xf7b7ffff,0xf7b80000-0xf7b83fff irq 19 at device 0.0 on pci1
igb0: Using MSIX interrupts with 3 vectors
igb0: Ethernet address: 0c:c4:7a:6b:41:01
igb0: Bound queue 0 to cpu 0
igb0: Bound queue 1 to cpu 1
igb0: netmap queues/slots: TX 2/1024, RX 2/1024
pcib3: <ACPI PCI-PCI bridge> irq 17 at device 28.5 on pci0
pci2: <ACPI PCI bus> on pcib3
pcib4: <ACPI PCI-PCI bridge> at device 0.0 on pci2
pci3: <ACPI PCI bus> on pcib4
fwohci0: <Texas Instruments TSB43AB22/A> mem 0xf7a04000-0xf7a047ff,0xf7a00000-0xf7a03fff irq 16 at device 3.0 on pci3
fwohci0: OHCI version 1.10 (ROM=1)
fwohci0: No. of Isochronous channels is 4.
fwohci0: EUI64 00:30:48:00:00:12:1a:63
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: fwohci_intr_core: BUS reset
fwohci0: PhysicalUpperBound register is not implemented.  Physical memory access is limited to the first 4GB
fwohci0: PhysicalUpperBound = 0x00000000
fwohci0: fwohci_intr_core: node_id=0x00000000, SelfID Count=1, CYCLEMASTER mode
firewire0: 1 nodes, maxhop <= 0 cable IRM irm(0)  (me)
firewire0: bus manager 0
pcib5: <ACPI PCI-PCI bridge> irq 18 at device 28.6 on pci0
pci4: <ACPI PCI bus> on pcib5
xhci1: <NEC uPD720202 USB 3.0 controller> mem 0xf7900000-0xf7901fff irq 18 at device 0.0 on pci4
xhci1: 64 bytes context size, 64-bit DMA
xhci1: Unable to map MSI-X table
usbus2 on xhci1
usbus2: 5.0Gbps Super Speed USB v3.0
pcib6: <ACPI PCI-PCI bridge> irq 19 at device 28.7 on pci0
pci5: <ACPI PCI bus> on pcib6
ahci0: <ASMedia ASM1062 AHCI SATA controller> port 0xd050-0xd057,0xd040-0xd043,0xd030-0xd037,0xd020-0xd023,0xd000-0xd01f mem 0xf7800000-0xf78001ff irq 19 at device 0.0 on pci5
ahci0: AHCI v1.20 with 2 6Gbps ports, Port Multiplier supported
ahci0: quirks=0xc00000<NOCCS,NOAUX>
ahcich0: <AHCI channel> at channel 0 on ahci0
ahcich1: <AHCI channel> at channel 1 on ahci0
ehci1: <Intel Lynx Point USB 2.0 controller USB-A> mem 0xf7c3b000-0xf7c3b3ff irq 23 at device 29.0 on pci0
usbus3: EHCI version 1.0
usbus3 on ehci1
usbus3: 480Mbps High Speed USB v2.0
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
ahci1: <Intel Lynx Point AHCI SATA controller> port 0xf0b0-0xf0b7,0xf0a0-0xf0a3,0xf090-0xf097,0xf080-0xf083,0xf040-0xf05f mem 0xf7c3a000-0xf7c3a7ff irq 19 at device 31.2 on pci0
ahci1: AHCI v1.30 with 6 6Gbps ports, Port Multiplier not supported
ahcich2: <AHCI channel> at channel 0 on ahci1
ahcich3: <AHCI channel> at channel 1 on ahci1
ahcich4: <AHCI channel> at channel 2 on ahci1
ahcich5: <AHCI channel> at channel 3 on ahci1
ahcich6: <AHCI channel> at channel 4 on ahci1
ahcich7: <AHCI channel> at channel 5 on ahci1
ahciem0: <AHCI enclosure management bridge> on ahci1
acpi_button0: <Power Button> on acpi0
acpi_button1: <Sleep Button> on acpi0
acpi_tz0: <Thermal Zone> on acpi0
acpi_tz1: <Thermal Zone> on acpi0
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
uart1: <16550 or compatible> port 0x2f8-0x2ff irq 3 on acpi0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
ppc0: cannot reserve I/O port range
est0: <Enhanced SpeedStep Frequency Control> on cpu0
est1: <Enhanced SpeedStep Frequency Control> on cpu1
Timecounters tick every 1.000 msec
nvme cam probe device init
hdacc0: <Intel Haswell HDA CODEC> at cad 0 on hdac0
hdaa0: <Intel Haswell Audio Function Group> at nid 1 on hdacc0
pcm0: <Intel Haswell (HDMI/DP 8ch)> at nid 3 on hdaa0
hdacc1: <Realtek ALC1150 HDA CODEC> at cad 0 on hdac1
hdaa1: <Realtek ALC1150 Audio Function Group> at nid 1 on hdacc1
pcm1: <Realtek ALC1150 (Analog 5.1+HP/2.0)> at nid 20,22,21,27 and 24,25,26 on hdaa1
pcm2: <Realtek ALC1150 (Internal Digital)> at nid 17 on hdaa1
pcm3: <Realtek ALC1150 (Rear Digital)> at nid 30 on hdaa1
ugen1.1: <Intel EHCI root HUB> at usbus1
ugen3.1: <Intel EHCI root HUB> at usbus3
uhub0: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus1
uhub1: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus3
ugen0.1: <0x8086 XHCI root HUB> at usbus0
uhub2: <0x8086 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
ugen2.1: <0x1912 XHCI root HUB> at usbus2
uhub3: <0x1912 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus2
uhub3: 4 ports with 4 removable, self powered
uhub0: 2 ports with 2 removable, self powered
uhub1: 2 ports with 2 removable, self powered
uhub2: 21 ports with 21 removable, self powered
ugen3.2: <vendor 0x8087 product 0x8000> at usbus3
uhub4 on uhub1
uhub4: <vendor 0x8087 product 0x8000, class 9/0, rev 2.00/0.05, addr 2> on usbus3
ugen1.2: <vendor 0x8087 product 0x8008> at usbus1
uhub5 on uhub0
uhub5: <vendor 0x8087 product 0x8008, class 9/0, rev 2.00/0.05, addr 2> on usbus1
uhub5: 6 ports with 6 removable, self powered
uhub4: 8 ports with 8 removable, self powered
ada0 at ahcich2 bus 0 scbus3 target 0 lun 0
ada0: <WDC WD10EURX-63FH1Y0 01.01A01> ATA8-ACS SATA 3.x device
ada0: Serial Number WD-WCC1U4873857
ada0: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada0: Command Queueing enabled
ada0: 953869MB (1953525168 512 byte sectors)
ada0: quirks=0x1<4K>
ses0 at ahciem0 bus 0 scbus9 target 0 lun 0
ses0: <AHCI SGPIO Enclosure 1.00 0001> SEMB S-E-S 2.00 device
ses0: SEMB SES Device
Trying to mount root from ufs:/dev/gptid/d28d5113-7e41-11e7-b94c-0cc47a6b4100 [rw]...
WARNING: / was not properly dismounted

#19 Updated by Jim Pingle 3 months ago

The problem stated on this ticket is resolved. If you still have an issue, it's something different. Just because you hit a similar 502 error doesn't mean it's from this, there are plenty of other potential causes of 5xx errors.

Please post on the 2.4 board of the forum with more details and logs (not just dmesg) from the times it happens.

Also available in: Atom PDF