Project

General

Profile

Actions

Bug #8324

open

bxe cards require promisc for OSPF

Added by Jason Hurlbert over 4 years ago. Updated about 2 years ago.

Status:
New
Priority:
Normal
Assignee:
Category:
Hardware / Drivers
Target version:
-
Start date:
02/08/2018
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4
Affected Architecture:

Description

Since at least 2.4.1, when using either Quagga or FRR, bxe cards require promisc to be enabled in order to receive OSPF multicast packets.

This problem was not present in 2.3.3.

Actions

Also available in: Atom PDF