Project

General

Profile

Actions

Bug #9449

closed

Empty lines in various forms

Added by Peter Feichtinger about 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Category:
Web Interface
Target version:
Start date:
04/03/2019
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
All
Affected Architecture:
All

Description

I noticed a couple of empty lines in some forms, which are caused by using addInput instead of addGlobal to add hidden form inputs.
The linked PR fixes them, along with a small logic error introduced during Bootstrap conversion.

PR: https://github.com/pfsense/pfsense/pull/4060

Actions

Also available in: Atom PDF