Project

General

Profile

Actions

Bug #6118

closed

Packages renamed for 2.3 are not handled well, removed rather than installing using the new name

Added by jeroen van breedam over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
Package System
Target version:
Start date:
04/12/2016
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.3
Affected Architecture:

Description

snippet of system log:

Apr 12 23:54:39 pfsense php-cgi: rc.bootup: New alert found: Package Quagga OSPF does not exist in current pfSense version and it has been removed.

this was fixed by going in by ssh:

 pkg install pfSense-pkg-Quagga_OSPF

unfortunately this was a remote system that needed quagga to provide routes to reach it. Not a big issue

Actions

Also available in: Atom PDF